<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>No Gary Johnson in the first round of debates! Bummer! | Mainely Thoughts</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://callahan.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://callahan.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Mainely Thoughts &raquo; Feed" href="http://callahan.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mainely Thoughts &raquo; Comments Feed" href="http://callahan.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mainely Thoughts &raquo; No Gary Johnson in the first round of debates! Bummer! Comments Feed" href="http://callahan.bangordailynews.com/2016/09/16/home/no-gary-johnson-in-the-first-round-of-debates-bummer/feed/" />
<link rel='stylesheet' id='bdn-blog-promotions-css'  href='http://callahan.bangordailynews.com/wp-content/mu-plugins/bdn-blog-promotions/bdn-blog-promotions.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://callahan.bangordailynews.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013_expert_parent-css'  href='http://callahan.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-08-16' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://callahan.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='http://callahan.bangordailynews.com/wp-content/themes/bdnblog2013-expert/style.css?ver=2016-08-16' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://callahan.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://callahan.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://callahan.bangordailynews.com/wp-content/plugins/bdn-plugins/js/handlebars-v3.0.1.min.js?ver=1'></script>
<script type='text/javascript' src='http://callahan.bangordailynews.com/wp-content/plugins/bdn-plugins/js/moment.min.js?ver=1'></script>
<script type='text/javascript' src='http://callahan.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://callahan.bangordailynews.com/wp-content/plugins/bdn-plugins/js/fingerprint.min.js?ver=1'></script>
<script type='text/javascript' src='http://callahan.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=10'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://callahan.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://callahan.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='I wouldn&#8217;t have taken kindly to Clinton calling my grandfather unredeemable' href='http://callahan.bangordailynews.com/2016/09/14/home/i-wouldnt-have-taken-kindly-to-clinton-calling-my-grandfather-unredeemable/' />
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://callahan.bangordailynews.com/2016/09/16/home/no-gary-johnson-in-the-first-round-of-debates-bummer/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"No Gary Johnson in the first round of debates! Bummer!","url":"http:\/\/callahan.bangordailynews.com\/2016\/09\/16\/home\/no-gary-johnson-in-the-first-round-of-debates-bummer\/","thumbnailUrl":"","articleId":"308-1700","dateCreated":"2016-09-17T01:23:10Z","articleSection":"Home","creator":["Patricia Callahan"],"keywords":["johnson\/weld 2016","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
		<!-- Set in bdn-tophat -->
		<meta property="fb:app_id" content="748756371893770" />
		<!-- End bdn-tophat -->
	<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: 'No Gary Johnson in the first round of debates! Bummer!',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Mainely Thoughts:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://callahan.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function() { var gads = document.createElement("script");  gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();
        
        googletag.cmd.push(function() {
            var pid_value = "no-gary-johnson-in-the-first-round-of-debates-bummer";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Mainely Thoughts', 'opinion', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="No Gary Johnson in the first round of debates! Bummer!" />
<meta property="og:url" content="http://callahan.bangordailynews.com/2016/09/16/home/no-gary-johnson-in-the-first-round-of-debates-bummer/" />
<meta property="og:description" content="Given the approval ratings of the two major party candidates, not giving better voice to a reasonable alternative is deplorable." />
<meta property="article:published_time" content="2016-09-17T01:23:10+00:00" />
<meta property="article:modified_time" content="2016-09-17T01:24:36+00:00" />
<meta property="article:author" content="http://callahan.bangordailynews.com/author/tcbb/" />
<meta property="og:site_name" content="Mainely Thoughts" />
<meta property="og:image" content="http://img.youtube.com/vi/fOT_BoGpCn4/0.jpg" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/fOT_BoGpCn4/0.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Patricia Callahan','dimension2': 'post','dimension3': '308.1700','dimension5': 'opinion','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'Johnson/Weld 2016'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '308.1700', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '308.1700';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>

</head>

<body class="single single-post postid-1700 single-format-standard single-author sidebar">
    <div id="page" class="hfeed site">
    				<div class="network-promo">
				Mainely Thoughts is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
			<header class="site-header" role="banner">
	    <div class="bdn-banner">
		
		
		<ul class="bdn-nav">
		    <li>
			<a href="http://www.bangordailynews.com" class="bdn-flag">
			<img src="http://callahan.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg"s />
			<!--<h3>Bangor Daily News</h3>-->
		    </a>
		    </li>
		    <!--<li><a href="http://bangordailynews.com/">News</a></li><span>|</span>-->	
		    <li><a href="http://bangordailynews.com/politics/">Politics</a></li><span>|</span>	
		    <li><a href="http://bangordailynews.com/business/">Business</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/health">Health</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/homestead/">Homestead</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/food/">Food</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/events/">Events</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/opinion/">Opinion</a></li>
		</ul>
		
	    </div>
	    
	    <div class="home-link">
		    <a href="http://callahan.bangordailynews.com/"
		       title="Mainely Thoughts" rel="home">
			    <div class="blog-headshot"
			         style="background: url('http://callahan.bangordailynews.com/files/2015/05/10022961_H14158539-600x900-300x300.jpg') no-repeat center center;
				         background-size: cover;">
				    Mainely Thoughts			    </div>
			    <div class="site-headers">
				    <h1 class="site-title">Mainely Thoughts</h1>
				    <h2 class="site-description">Non-partisan political and social commentary</h2>
			    </div>
		    </a>
		    <a class="bdn-link"
		       href="http://bangordailynews.com/maine-blogs/?utm_source=Mainely+Thoughts&utm_medium=footer">
			    <img src="http://callahan.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
			         title="BDN Maine"/>
		    </a>
	    </div><!-- /.home-link -->

		<div id="navbar" class="navbar">
			<nav id="site-navigation" class="navigation main-navigation" role="navigation">
				<h3 class="menu-toggle">Menu</h3>
				<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="http://callahan.bangordailynews.com/">Home</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://callahan.bangordailynews.com/about-trish/">About Trish</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://callahan.bangordailynews.com/contact/">Contact</a></li>
</ul></div>				<form role="search" method="get" id="searchform" class="search-form" action="http://callahan.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>			</nav><!-- #site-navigation -->
		</div><!-- #navbar -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-1700" class="post-1700 post type-post status-publish format-standard hentry category-home category-opinion category-politics tag-johnsonweld-2016">
	<header class="entry-header">
		
            <h1 class="entry-title">No Gary Johnson in the first round of debates! Bummer!</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://callahan.bangordailynews.com/2016/09/16/home/no-gary-johnson-in-the-first-round-of-debates-bummer/" title="Permalink to No Gary Johnson in the first round of debates! Bummer!" rel="bookmark"><time class="entry-date" datetime="2016-09-16T21:23:10+00:00">September 16, 2016</time></a></span><span class="categories-links"><a href="http://callahan.bangordailynews.com/category/home/" rel="category tag">Home</a>, <a href="http://callahan.bangordailynews.com/category/opinion/" rel="category tag">Opinion</a>, <a href="http://callahan.bangordailynews.com/category/politics/" rel="category tag">Politics</a></span><span class="tags-links"><a href="http://callahan.bangordailynews.com/tag/johnsonweld-2016/" rel="tag">Johnson/Weld 2016</a></span>					    <div class="author-byline">
			By <a href="http://callahan.bangordailynews.com/author/tcbb/" title="Posts by Patricia Callahan" rel="author">Patricia Callahan</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://callahan.bangordailynews.com/2016/09/16/home/no-gary-johnson-in-the-first-round-of-debates-bummer/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="No Gary Johnson in the first round of debates! Bummer!."
               data-url="http://callahan.bangordailynews.com/2016/09/16/home/no-gary-johnson-in-the-first-round-of-debates-bummer/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://callahan.bangordailynews.com/2016/09/16/home/no-gary-johnson-in-the-first-round-of-debates-bummer/&media=http://callahan.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg&description=No Gary Johnson in the first round of debates! Bummer!" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><a title="I wouldn’t have taken kindly to Clinton calling my grandfather unredeemable" href="http://callahan.bangordailynews.com/2016/09/14/home/i-wouldnt-have-taken-kindly-to-clinton-calling-my-grandfather-unredeemable/?ref=inline">After I put up my last post, </a>I was kicking myself for omitting something from my list of deplorable things about this presidential election cycle:  the extent to which the national mainstream media is ignoring the Johnson/Weld ticket.</p>
<p>And now I have to add another:  <a href="http://www.politico.com/story/2016/09/johnson-stein-fail-first-presidential-debate-228301" target=_blank rel="nofollow">Johnson will not be allowed on the first debate stage, as announced by the Commission on Presidential Debates </a>due to the commission&#8217;s assessment of polling data.</p>
<p><a href="https://www.washingtonpost.com/news/post-politics/wp/2016/09/14/gary-johnson-nets-third-newspaper-endorsement-this-time-in-new-hampshire/#comments" target=_blank rel="nofollow">But not all media is ignoring the ticket</a>. Johnson and Weld have picked up three newspaper endorsements, which may help keep hopes alive for an appearance in a future debate. Personally I think if either major party candidate had any real confidence in themselves or the American voters, both Clinton and Trump would be insisting that at least Johnson, if not also Jill Stein be included.</p>
<p>What are Clinton and Trump so afraid of?</p><div id="bdnads-inline-300x250"><div id="inline-ad-label">Story continues below advertisement.</div><script type="text/javascript">var current_theme = 'bdnblog2013';if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {googletag.cmd.push(function() {  googletag.display("bdnads-inline-300x250");});}</script></div>
<p>Are they afraid to insist that they debate someone <a href="http://www.richmond.com/opinion/our-opinion/article_b79cc2b6-8ed5-532c-92eb-4a37e779c433.html" target=_blank rel="nofollow" target=_blank rel="nofollow">the editorial team at the Richmond Times Dispatch (Virginia) found to be:</a></p>
<blockquote><p>knowledgeable but unscripted, reasonable and good-humored, self-assured but free from arrogance, willing and able to address every question, consistent in his beliefs without being dogmatic, even-tempered, curious — and in all respects optimistically, realistically presidential.</p></blockquote>
<p><em>Editorial, Richmond Times Dispatch</em></p>
<p>Their full interview is available as a part of the editorial — <a href="http://www.richmond.com/opinion/our-opinion/article_b79cc2b6-8ed5-532c-92eb-4a37e779c433.html" target=_blank rel="nofollow" target=_blank rel="nofollow">click here.</a></p>
<p>Johnson must have charmed the team at the New Hampshire Union Leader, as well, who also made their interview available with their endorsement — <a href="http://www.unionleader.com/Voters-First/Independent-Gary-Johnson-I-am-the-compromise-candidate-08252016" target=_blank rel="nofollow">click here.</a></p>
<p>The publisher of the Union Leader wrote a separate endorsement editorial, which is tough on Clinton and Trump, but well worth the read — <a href="http://www.unionleader.com/editorials/an-editorial----joseph-w-mcquaid-publisher-a-better-choice-for-president-no-need-to-hold-your-nose--20160914" target=_blank rel="nofollow">click here.</a>  Joseph W. McQuaid opened with a joke:</p>
<blockquote><p>A joke on the Internet: Hillary Clinton and Donald Trump are together in a lifeboat in the middle of the Atlantic Ocean. No land in sight. No ships in sight.</p>
<p>Question: Who survives?</p>
<p>Answer: The American people.</p></blockquote>
<p><em>From an editorial by Joseph W. McQuaid, New Hampshire Union Leader Publisher</em></p>
<p>I’m hoping more media outlets start to see the appeal and take the ticket seriously. Of course, the interet was was alive with clips, criticisms and commentaries when Johnson slipped up on an answer regarding Aleppo on MSNBC on a recent morning.</p>
<p><iframe src="http://bangordailynews.com/embedvideo/?youtube=fOT_BoGpCn4" width="600" height="400"  frameborder="0" scrolling="auto" allowfullscreen></iframe></p>
<p>Far fewer are the clips, criticisms and commentaries acknowledging that the current ceasefire in Syria, including the city of Aleppo, is the result of <a href="http://www.npr.org/sections/parallels/2016/09/14/493798945/secretary-of-state-john-kerry-on-syria-cease-fire-whats-the-alternative" target=_blank rel="nofollow">Secretary of State John Kerry doing exactly what Johnson has been advocating throughout his campaign. </a>Even in that very “What’s Aleppo?” interview, Johnson insisted that we need to negotiate with Russia.</p>
<p>I’m also hoping traditional Republicans like Sen. Susan Collins take the time to talk to these two former governors and watch some of their interviews.  <a href="https://www.boston.com/news/politics/2016/08/09/echoing-romney-susan-collins-says-she-would-vote-for-the-libertarian-ticket-if-bill-weld-were-the-nominee" target=_blank rel="nofollow">Collins has expressed that she would have preferred Weld at the head of the ticket.</a> However, more than once, I’ve heard both Johnson and Weld assert that they plan work as equals with one staff.</p>
<p>Johnson speaks of Weld with almost a reverence, saying Weld as a running mate was something “beyond his wildest expectation” and that the former Massachusetts governor has long been &#8220;a political role model” for him.</p>
<p><iframe src="http://bangordailynews.com/embedvideo/?youtube=bhr5zQhgrkk" width="600" height="400"  frameborder="0" scrolling="auto" allowfullscreen></iframe></p>
<p>(The discussion about being equal partners starts right at the beginning somewhere around 2:50.  The segment closes with the CNN moderator observing that Johnson and Weld set a positive tone in their discourse in sharp contrast to much of what is happening with the other two candidates.)</p>
<p><a title="I want my first selfie to be with Gary Johnson" href="http://callahan.bangordailynews.com/2016/08/23/home/i-want-my-first-selfie-to-be-with-gary-johnson/?ref=inline">I’ve written it before, but it’s worth repeating.</a> I don’t agree with exactly every position held by these gentlemen, but I don’t expect to either. I don’t know that any voter should have that expectation.</p>
<p>I do find Johnson and Weld to be reasonable, and I’ve heard them say that they are not running for king or dictator and are open to working with both sides of the aisle in Congress.  Not much can happen if they don’t.</p>
<p>And we’ll never know just what these two reasonable gentlemen might achieve from the Oval Office unless the Commission on Presidential Debates and the national mainstream media quit blocking the American people from getting to know them better and their policies more thoroughly.</p>
<p><a href="http://www.realclearpolitics.com/epolls/other/trump_favorableunfavorable-5493.html" target=_blank rel="nofollow">Given the approval ratings of the two major party candidates, </a>not giving better voice to a reasonable alternative is deplorable.</p>
</p>
				<div id="action-container" class="action-button"  onclick="Audience.toggle()" onmouseover="Audience.mouseover()" onmouseout="Audience.mouseout()">
		  <i id="recommend-icon" class="fa fa-tree"></i>
		  Recommend this article
	</div>
		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://callahan.bangordailynews.com/2016/09/16/home/no-gary-johnson-in-the-first-round-of-debates-bummer/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="No Gary Johnson in the first round of debates! Bummer!."
               data-url="http://callahan.bangordailynews.com/2016/09/16/home/no-gary-johnson-in-the-first-round-of-debates-bummer/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://callahan.bangordailynews.com/2016/09/16/home/no-gary-johnson-in-the-first-round-of-debates-bummer/&media=http://callahan.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg&description=No Gary Johnson in the first round of debates! Bummer!" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/ac9e08185adfacffb58ffd087ac13500?s=74&d=http%3A%2F%2Fcallahan.bangordailynews.com%2Ffiles%2F2015%2F05%2F10022961_H14158539-600x900-300x300.jpg"
		 alt="Patricia Callahan"
		 title="Patricia Callahan"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Patricia Callahan</h2>
		<p class="author-bio">
			Trish is a writer who lives in Augusta.  She has worked professionally in education and social services.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://callahan.bangordailynews.com/2016/09/14/home/i-wouldnt-have-taken-kindly-to-clinton-calling-my-grandfather-unredeemable/" rel="prev"><span class="meta-nav">&larr;</span> I wouldn&#8217;t have taken kindly to Clinton calling my grandfather unredeemable</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://callahan.bangordailynews.com/2016/09/16/home/no-gary-johnson-in-the-first-round-of-debates-bummer/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://callahan.bangordailynews.com/2016/09/16/home/no-gary-johnson-in-the-first-round-of-debates-bummer/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "trishcallahan@gmail.com", 
                                post_title : "No Gary Johnson in the first round of debates! Bummer!", 
                                post_link : "http://callahan.bangordailynews.com/2016/09/16/home/no-gary-johnson-in-the-first-round-of-debates-bummer/", 
                                post_id : "1700"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Patricia Callahan</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/ac9e08185adfacffb58ffd087ac13500?s=80&d=http%3A%2F%2Fcallahan.bangordailynews.com%2Ffiles%2F2015%2F05%2F10022961_H14158539-600x900-300x300.jpg"
                             alt="Patricia Callahan"
                             title="Patricia Callahan"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Trish is a writer who lives in Augusta.  She has worked professionally in education and social services.                    </p>
                    
                                        
                                        
                    
                </div>
                
                    <div class="bdn-blogs-widget widget category-opinion">
                
                <div class="bdn-blogs-widget-header">
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget">
                        <img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60" align="left">
                    </a>
                    <h3>
                        <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget">
                            Blogs
                        </a>
                    </h3>
                    <div class="promo-links">
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN blogger</a> |
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                    </div>
                </div>
                <div class="bdn-blogs-widget-posts">
                    <!-- Blogs widget served from memcached --><!-- blogs category: opinion -->
			<div id="blogwidget_1" class="blogwidget">

				<h5 class="blogname">
					<a href="http://slowertraffic.bangordailynews.com/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget" 
					   target=_blank title="Walking, bicycling, public transportation, and not owning a car in Maine">
					Slower Traffic 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/325/files/2016/09/public_domain_astronomy_12-300x277.jpg'); background-position: center center; background-size: cover;"
					href="http://slowertraffic.bangordailynews.com/2016/09/16/home/to-boldly-go-where-no-car-has-gone-before/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
					title="To Boldly Go Where No Car Has Gone Before">
					To Boldly Go Where No Car Has Gone Before					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://slowertraffic.bangordailynews.com/2016/09/16/home/to-boldly-go-where-no-car-has-gone-before/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget" 
				   target=_blank>
					To Boldly Go Where No Car Has Gone Before					</a>
				</h4>
			</div>

		
			<div id="blogwidget_2" class="blogwidget">

				<h5 class="blogname">
					<a href="http://mainemeetsworld.bangordailynews.com/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget" 
					   target=_blank title="Exploring connections between state and global issues">
					Maine Meets World 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/375/files/2016/09/lobster-1573869_1920-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://mainemeetsworld.bangordailynews.com/2016/09/16/home/judging-by-history-a-european-ban-on-maine-lobster-might-really-happen/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
					title="Judging by History, a European Ban on Maine Lobster Might Really Happen">
					Judging by History, a European Ban on Maine Lobster Might Really Happen					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://mainemeetsworld.bangordailynews.com/2016/09/16/home/judging-by-history-a-european-ban-on-maine-lobster-might-really-happen/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget" 
				   target=_blank>
					Judging by History, a European Ban on Maine Lobster Might Really Happen					</a>
				</h4>
			</div>

		
			<div id="blogwidget_3" class="blogwidget">

				<h5 class="blogname">
					<a href="http://jblaine.bangordailynews.com/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget" 
					   target=_blank title="Connecting personal and public worlds">
					Perspectives 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background-image:url('http://jblaine.bangordailynews.com/files/2016/06/jamie-patagonia2.png'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
					href="http://jblaine.bangordailynews.com/2016/09/16/opinion/why-you-should-never-tell-someone-its-a-beautiful-day/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
					title="Why You Should Never Tell Someone It’s a Beautiful Day">

					Perspectives					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://jblaine.bangordailynews.com/2016/09/16/opinion/why-you-should-never-tell-someone-its-a-beautiful-day/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget" 
				   target=_blank>
					Why You Should Never Tell Someone It’s a Beautiful Day					</a>
				</h4>
			</div>

		
			<div id="blogwidget_4" class="blogwidget">

				<h5 class="blogname">
					<a href="http://glocal.bangordailynews.com/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget" 
					   target=_blank title="The Peace and Justice Center Blog">
					The Glocal 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/372/files/2015/11/images.jpg'); background-position: center center; background-size: cover;"
					href="http://glocal.bangordailynews.com/2016/09/16/home/lets-aim-for-peace-together/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
					title="Lets Aim for Peace Together">
					Lets Aim for Peace Together					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://glocal.bangordailynews.com/2016/09/16/home/lets-aim-for-peace-together/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget" 
				   target=_blank>
					Lets Aim for Peace Together					</a>
				</h4>
			</div>

		
			<div id="blogwidget_5" class="blogwidget">

				<h5 class="blogname">
					<a href="http://thetippingpoint.bangordailynews.com/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget" 
					   target=_blank title="Analysis and explanation on Maine politics and policy">
					Mike Tipping 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/115/files/2016/09/TRUMP_17154514-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://thetippingpoint.bangordailynews.com/2016/09/15/state-politics/trump-is-using-lepages-winning-playbook/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
					title="Trump is using LePage's winning playbook">
					Trump is using LePage's winning playbook					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://thetippingpoint.bangordailynews.com/2016/09/15/state-politics/trump-is-using-lepages-winning-playbook/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget" 
				   target=_blank>
					Trump is using LePage's winning playbook					</a>
				</h4>
			</div>

		
			<div id="blogwidget_6" class="blogwidget">

				<h5 class="blogname">
					<a href="http://callahan.bangordailynews.com/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget" 
					   target=_blank title="Non-partisan political and social commentary">
					Mainely Thoughts 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background-image:url('http://callahan.bangordailynews.com/files/2015/05/10022961_H14158539-600x900-300x300.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
					href="http://callahan.bangordailynews.com/2016/09/14/home/i-wouldnt-have-taken-kindly-to-clinton-calling-my-grandfather-unredeemable/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
					title="I wouldn't have taken kindly to Clinton calling my grandfather unredeemable">

					Mainely Thoughts					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://callahan.bangordailynews.com/2016/09/14/home/i-wouldnt-have-taken-kindly-to-clinton-calling-my-grandfather-unredeemable/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget" 
				   target=_blank>
					I wouldn't have taken kindly to Clinton calling my grandfather unredeemable					</a>
				</h4>
			</div>

		                </div>

            </div><!-- /.bdn-blogs-widget -->
        
        <!-- Blogs widget took 0.015879 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://callahan.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://callahan.bangordailynews.com/2016/09/16/home/no-gary-johnson-in-the-first-round-of-debates-bummer/">No Gary Johnson in the first round of debates! Bummer!</a>
						</li>
					<li>
				<a href="http://callahan.bangordailynews.com/2016/09/14/home/i-wouldnt-have-taken-kindly-to-clinton-calling-my-grandfather-unredeemable/">I wouldn&#8217;t have taken kindly to Clinton calling my grandfather unredeemable</a>
						</li>
					<li>
				<a href="http://callahan.bangordailynews.com/2016/09/09/home/i-know-where-my-lepage-derangement-syndrome-comes-from/">I know where my LePage Derangement Syndrome comes from</a>
						</li>
					<li>
				<a href="http://callahan.bangordailynews.com/2016/09/06/home/whats-not-to-love-about-fall/">What&#8217;s not to love about fall?</a>
						</li>
					<li>
				<a href="http://callahan.bangordailynews.com/2016/09/03/home/why-legislators-need-to-at-least-censure-governor-lepage/">Why legislators need to at least censure Governor LePage</a>
						</li>
				</ul>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			<option value="">Select Month</option>

				<option value='http://callahan.bangordailynews.com/2016/09/'> September 2016 &nbsp;(5)</option>
	<option value='http://callahan.bangordailynews.com/2016/08/'> August 2016 &nbsp;(9)</option>
	<option value='http://callahan.bangordailynews.com/2016/07/'> July 2016 &nbsp;(9)</option>
	<option value='http://callahan.bangordailynews.com/2016/06/'> June 2016 &nbsp;(11)</option>
	<option value='http://callahan.bangordailynews.com/2016/05/'> May 2016 &nbsp;(9)</option>
	<option value='http://callahan.bangordailynews.com/2016/04/'> April 2016 &nbsp;(9)</option>
	<option value='http://callahan.bangordailynews.com/2016/03/'> March 2016 &nbsp;(14)</option>
	<option value='http://callahan.bangordailynews.com/2016/02/'> February 2016 &nbsp;(14)</option>
	<option value='http://callahan.bangordailynews.com/2016/01/'> January 2016 &nbsp;(14)</option>
	<option value='http://callahan.bangordailynews.com/2015/12/'> December 2015 &nbsp;(12)</option>
	<option value='http://callahan.bangordailynews.com/2015/11/'> November 2015 &nbsp;(15)</option>
	<option value='http://callahan.bangordailynews.com/2015/10/'> October 2015 &nbsp;(13)</option>
	<option value='http://callahan.bangordailynews.com/2015/09/'> September 2015 &nbsp;(14)</option>
	<option value='http://callahan.bangordailynews.com/2015/08/'> August 2015 &nbsp;(14)</option>
	<option value='http://callahan.bangordailynews.com/2015/07/'> July 2015 &nbsp;(11)</option>
	<option value='http://callahan.bangordailynews.com/2015/06/'> June 2015 &nbsp;(11)</option>
	<option value='http://callahan.bangordailynews.com/2015/05/'> May 2015 &nbsp;(8)</option>
	<option value='http://callahan.bangordailynews.com/2015/04/'> April 2015 &nbsp;(2)</option>
		</select>
</aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Contact</h3>			<div class="textwidget"><div class="wpcf7" id="wpcf7-f3-w1-o1"><form action="/2016/09/16/home/no-gary-johnson-in-the-first-round-of-debates-bummer/#wpcf7-f3-w1-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3" />
<input type="hidden" name="_wpcf7_version" value="3.0" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3-w1-o1" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-text wpcf7-validates-as-email wpcf7-validates-as-required" size="40" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" class="wpcf7-text" size="40" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside><aside id="blog_subscription-4" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 13 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://callahan.bangordailynews.com/2016/09/16/home/no-gary-johnson-in-the-first-round-of-debates-bummer/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-4' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="rss_links-4" class="widget widget_rss_links"><ul><li><a target="_self" href="http://callahan.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li></ul>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Mainely+Thoughts&utm_medium=footer">
                                <img src="http://callahan.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Mainely Thoughts is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

				<script>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</script>
			<div style="display:none">
	</div>
<link rel='stylesheet' id='bdn-recommend-css'  href='http://callahan.bangordailynews.com/wp-content/plugins/bdn-plugins/style/bdn_recommend.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201637'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://callahan.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://callahan.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://callahan.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://callahan.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://callahan.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.callahan, categories.home, categories.opinion, categories.politics, authors.tcbb, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.callahan,categories.home,categories.opinion,categories.politics,authors.tcbb,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=308.1700&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201637.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'90283442',post:'1700',tz:'-4',srv:'callahan.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '90283442', '1700' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
