<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<meta property="fb:app_id" content="748756371893770" />
	<title>The state of the State of the State?  Insufficient. | Mainely Thoughts</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://callahan.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://callahan.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Mainely Thoughts &raquo; Feed" href="http://callahan.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mainely Thoughts &raquo; Comments Feed" href="http://callahan.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mainely Thoughts &raquo; The state of the State of the State?  Insufficient. Comments Feed" href="http://callahan.bangordailynews.com/2017/02/10/home/the-state-of-the-state-of-the-state-insufficient/feed/" />
<link rel='stylesheet' id='bdnblog2013_expert_parent-css'  href='http://callahan.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-08-16' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://callahan.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://callahan.bangordailynews.com/wp-content/themes/bdnblog2013-expert/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://callahan.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://callahan.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://callahan.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://callahan.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://callahan.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://callahan.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Veterans and Legal Affairs should sell tickets at the door' href='http://callahan.bangordailynews.com/2017/02/08/home/veterans-and-legal-affairs-should-sell-tickets-at-the-door/' />
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://callahan.bangordailynews.com/2017/02/10/home/the-state-of-the-state-of-the-state-insufficient/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"The state of the State of the State?  Insufficient.","url":"http:\/\/callahan.bangordailynews.com\/2017\/02\/10\/home\/the-state-of-the-state-of-the-state-insufficient\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/308\/files\/2017\/01\/28990724_H19301074-600x400-250x250.jpg","articleId":"308-1995","dateCreated":"2017-02-10T06:49:38Z","articleSection":"Home","creator":["Patricia Callahan"],"keywords":["dhhs commissioner mary mayhew","governor paul lepage","state of the state address 2017","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: 'The state of the State of the State?  Insufficient.',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Mainely Thoughts:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://callahan.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "the-state-of-the-state-of-the-state-insufficient";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Mainely Thoughts', 'opinion', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The state of the State of the State?  Insufficient." />
<meta property="og:url" content="http://callahan.bangordailynews.com/2017/02/10/home/the-state-of-the-state-of-the-state-insufficient/" />
<meta property="og:description" content="Yes, it was a good thing that LePage showed up and gave the address in person rather than in hostile letter form like last year. However, that’s just a governor doing his job, not the second coming..." />
<meta property="article:published_time" content="2017-02-10T06:49:38+00:00" />
<meta property="article:modified_time" content="2017-02-10T06:49:38+00:00" />
<meta property="article:author" content="http://callahan.bangordailynews.com/author/tcbb/" />
<meta property="og:site_name" content="Mainely Thoughts" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/308/files/2017/01/28990724_H19301074-600x400.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://bdn-data.s3.amazonaws.com/blogs.dir/308/files/2017/01/28990724_H19301074-600x400.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Patricia Callahan','dimension2': 'post','dimension3': '308.1995','dimension5': 'opinion','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'DHHS Commissioner Mary Mayhew,Governor Paul LePage,State of the State Address 2017'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '308.1995', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '308.1995';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Patricia Callahan","contentPublishedDate":"2017-02-10","primaryCategory":"Politics","allCategories":"Home|Maine Politics|Opinion|Politics"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="single single-post postid-1995 single-format-standard single-author sidebar">
    <div id="page" class="hfeed site">
    				<div class="network-promo">
				Mainely Thoughts is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
			<header class="site-header" role="banner">
	    <div class="bdn-banner">
		
		
		<ul class="bdn-nav">
		    <li>
			<a href="http://www.bangordailynews.com" class="bdn-flag">
			<img src="http://callahan.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg"s />
			<!--<h3>Bangor Daily News</h3>-->
		    </a>
		    </li>
		    <!--<li><a href="http://bangordailynews.com/">News</a></li><span>|</span>-->	
		    <li><a href="http://bangordailynews.com/politics/">Politics</a></li><span>|</span>	
		    <li><a href="http://bangordailynews.com/business/">Business</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/health">Health</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/homestead/">Homestead</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/food/">Food</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/events/">Events</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/opinion/">Opinion</a></li>
		</ul>
		
	    </div>
	    
	    <div class="home-link">
		    <a href="http://callahan.bangordailynews.com/"
		       title="Mainely Thoughts" rel="home">
			    <div class="blog-headshot"
			         style="background: url('https://bdn-data.s3.amazonaws.com/blogs.dir/308/files/2015/05/10022961_H14158539-600x900-300x300.jpg') no-repeat center center;
				         background-size: cover;">
				    Mainely Thoughts			    </div>
			    <div class="site-headers">
				    <h1 class="site-title">Mainely Thoughts</h1>
				    <h2 class="site-description">Non-partisan political and social commentary</h2>
			    </div>
		    </a>
		    <a class="bdn-link"
		       href="http://bangordailynews.com/maine-blogs/?utm_source=Mainely+Thoughts&utm_medium=footer">
			    <img src="http://callahan.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
			         title="BDN Maine"/>
		    </a>
	    </div><!-- /.home-link -->

		<div id="navbar" class="navbar">
			<nav id="site-navigation" class="navigation main-navigation" role="navigation">
				<h3 class="menu-toggle">Menu</h3>
				<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="http://callahan.bangordailynews.com/">Home</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://callahan.bangordailynews.com/about-trish/">About Trish</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://callahan.bangordailynews.com/contact/">Contact</a></li>
</ul></div>				<form role="search" method="get" id="searchform" class="search-form" action="http://callahan.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>			</nav><!-- #site-navigation -->
		</div><!-- #navbar -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-1995" class="post-1995 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-maine-politics category-opinion category-politics tag-dhhs-commissioner-mary-mayhew tag-governor-paul-lepage tag-state-of-the-state-address-2017">
	<header class="entry-header">
		
            <h1 class="entry-title">The state of the State of the State?  Insufficient.</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://callahan.bangordailynews.com/2017/02/10/home/the-state-of-the-state-of-the-state-insufficient/" title="Permalink to The state of the State of the State?  Insufficient." rel="bookmark"><time class="entry-date" datetime="2017-02-10T01:49:38+00:00">February 10, 2017</time></a></span><span class="categories-links"><a href="http://callahan.bangordailynews.com/category/home/" rel="category tag">Home</a>, <a href="http://callahan.bangordailynews.com/category/maine-politics/" rel="category tag">Maine Politics</a>, <a href="http://callahan.bangordailynews.com/category/opinion/" rel="category tag">Opinion</a>, <a href="http://callahan.bangordailynews.com/category/politics/" rel="category tag">Politics</a></span><span class="tags-links"><a href="http://callahan.bangordailynews.com/tag/dhhs-commissioner-mary-mayhew/" rel="tag">DHHS Commissioner Mary Mayhew</a>, <a href="http://callahan.bangordailynews.com/tag/governor-paul-lepage/" rel="tag">Governor Paul LePage</a>, <a href="http://callahan.bangordailynews.com/tag/state-of-the-state-address-2017/" rel="tag">State of the State Address 2017</a></span>					    <div class="author-byline">
			By <a href="http://callahan.bangordailynews.com/author/tcbb/" title="Posts by Patricia Callahan" rel="author">Patricia Callahan</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://callahan.bangordailynews.com/2017/02/10/home/the-state-of-the-state-of-the-state-insufficient/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="The state of the State of the State?  Insufficient.."
               data-url="http://callahan.bangordailynews.com/2017/02/10/home/the-state-of-the-state-of-the-state-insufficient/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://callahan.bangordailynews.com/2017/02/10/home/the-state-of-the-state-of-the-state-insufficient/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/308/files/2017/01/28990724_H19301074-600x400-250x250.jpg&description=The state of the State of the State?  Insufficient." data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>I owe Governor LePage a thank you. <a title="I’m sorry Governor LePage – I just can’t resist" href="http://callahan.bangordailynews.com/2017/01/19/home/im-sorry-governor-lepage-i-just-cant-resist/">Because he’s a Republican, and I have dark skin, and it’s black history month — kidding</a>! Seriously though, I’ve been wanting to float an idea by my readers. It’s an off script thought, however, so I really needed the right opportunity to exemplify it.</p>
<p>LePage’s<a href="http://bangordailynews.com/2017/02/08/politics/head-scratchers-and-truths-we-found-in-lepages-state-of-the-state-2/"> State of the State speech</a> is exactly the opportunity I was waiting for because it was a study in what I like to call “insufficient facts.” With all the hullaballoo about fake news and<a href="http://www.cnn.com/2017/01/22/politics/kellyanne-conway-alternative-facts/"> “alternative facts,”</a> I’ve been thinking that insufficient facts were the precursor to all these recent evolutions in portraying reality &#8212; not that LePage isn&#8217;t a master of <a href="http://bangordailynews.com/2016/05/06/politics/portland-school-refutes-lepages-claim-student-repeatedly-overdosed/">fake news</a> and <a href="https://bangordailynews.com/2016/09/28/opinion/editorials/with-drug-dealer-binder-lepage-fails-to-prove-his-distorted-racist-version-of-reality/?ref=relatedBoxApps">alternative facts</a>, as well.</p>
<p>I’m also coming to realize that insufficient facts are an insidious problem because they are the lifeblood of  extreme left/right ideology.</p>
<p>What do I mean by insufficient facts? Things like the unemployment rate as a primary indicator of how the economy is going for average Americans. Both sides of the aisle love to play with that number in a new economy in which the rate may not bear as significant relevance as it used to.</p><div id="bdnads-inline-300x250"><!--<div id="inline-ad-label">Story continues below advertisement.</div>--><script type="text/javascript">var current_theme = 'bdnblog2013';if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {googletag.cmd.push(function() {  googletag.display("bdnads-inline-300x250");});}</script></div>
<p>President Obama and Governor LePage brag about the unemployment rates under their administrations. Looking around me, I’m more concerned about the employed-with-at-least-two-jobs-never-seeing-the-kids-barely-making-ends-meet rate. Or the disabled-but-wanting-gainful-employment rate. <a href="http://www.marketwatch.com/story/why-the-unemployment-rate-is-so-misleading-2013-03-08">Or the gave-up-on-the-job-market-in-entirety-and-no-longer-showing-up-as-a-statistic rate. </a></p>
<p>Same goes for the Dow Jones average. I’ll start caring about the Dow as an indicator of the economic success of average Americans when its increases start correlating with decreases in childhood hunger and poverty in the United States.</p>
<p>Right now, we know the Dow can go over 20,000 <a title="Political and social commentary gets weird when it involves my sex life" href="http://callahan.bangordailynews.com/2017/01/25/home/political-and-social-commentary-gets-weird-when-it-involves-my-sex-life/">while roughly 47 million children are living around the poverty line.</a> Go Wall Street! Go Washington DC enabling Wall Street while neglecting poor children!</p>
<p><a title="Will President-elect Trump be a Santa who delivers?" href="http://callahan.bangordailynews.com/2016/12/23/home/will-president-elect-trump-be-a-santa-who-delivers/">Go Trump for bringing more of Wall Street to Washington DC!  </a></p>
<p>But back to LePage’s speech and its insufficient facts and misappropriated themes  like &#8220;Do no harm.&#8221; I must have missed the part about LePage being concerned that childhood poverty in Maine has increased under his tenure. “Do no harm,” my hindquarters.</p>
<p>Hearing LePage say “Do no harm” in his speech was about as reassuring as knowing all <a href="http://www.cnn.com/2016/05/12/health/opioid-addiction-history/">the doctors who led their patients down the path to addiction</a> memorized those words as part of their Hippocratic Oath.</p>
<p>Under Governor “Do No Harm” there are <a href="http://www.aecf.org/m/databook/2016KC_newsrelease_ME.pdf">6,000 more children in poverty than there were in 2008. </a>Use of food banks is up and rosters include veterans and households with children, elderly and/or disabled. A recent survey suggested <a href="http://mainepublic.org/post/study-state-policies-have-increased-food-insecurity-maine">87 percent of households using a food bank were comprised that way.</a></p>
<p>Aren&#8217;t veterans and the elderly among LePage’s priority populations? Why didn&#8217;t we hear those facts? Didn’t he talk about the importance of educating Maine’s children? I guess LePage hasn’t read any of the research about the negative effects of hunger on learning. I can’t imagine hunger is all that good for aging, either.</p>
<p>I wish readers would tolerate a post long enough to cover all the insufficient factual context related to LePage’s speech or all its insufficient research. Enough already with conservatives like LePage selectively quoting <a href="http://www.presidency.ucsb.edu/ws/?pid=14890">FDR’s 1935 State of the Union </a>address requesting increased investment in the jobs provided by his government-funded public works program.</p>
<p>I’ve written about it before when <a title="I wish Mary Mayhew had read the rest of FDR’s 1935 speech" href="http://callahan.bangordailynews.com/2016/12/03/home/i-wish-mary-mayhew-had-read-the-rest-of-fdrs-1935-speech/">DHHS Commissioner Mary Mayhew made the same faux pas as LePage in his speech,</a> presenting the selected quote as though FDR was anti-public assistance.</p>
<div id="attachment_1868" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/308/files/2016/12/face-18173_1280.jpg"><img class="size-medium wp-image-1868" src="https://bdn-data.s3.amazonaws.com/blogs.dir/308/files/2016/12/face-18173_1280-450x301.jpg" alt="Stock photo" width="450" height="301" /></a><p class="wp-caption-text">FDR statue  Stock photo</p></div>
<p>If a student had brought me a paper that included a quote from a larger document that actually had nothing to do with the point of the paper, or worse yet as in this case, was contradictory to the point of the paper, I would have told the student to acknowledge that the quote was being selectively used.</p>
<p>If the student had asked why, I would have said that using quotes selectively without acknowledgement of such makes a person look manipulative or lazy about research or some other negative thing. And if the student said, <i>yeah but Ronald Reagan did it</i>, I’d say, <i>yeah but you’re not Ronald Reagan</i>.</p>
<p>Further his speech writers weren’t trying to pull that stunt in 2017 when the actual text of FDR’s speech is a Google search away allowing people to call him out on it in mere seconds. That’s why trying to pull the selective quoting FDR thing now looks like lazy research or manipulative messaging.</p>
<p>I can hear all the LePage fans out there calling foul on my assessment of his speech. Much has been made about it being a success from what I’ve heard. I’m not sure why because I was disappointed in more than just its insufficient factual context.</p>
<p>I heard LePage say more than one thing with which I agree and would love to be writing about, but none of those things are as important as hungry children, disabled, and seniors. A speech about doing no harm should have started there.</p>
<p>And yes, it was a good thing that LePage showed up and <a href="http://bangordailynews.com/2016/02/09/opinion/editorials/writing-insulting-letters-calling-lawmakers-socialists-isnt-maines-path-to-prosperity/">gave the address in person rather than in hostile letter form like last year</a>. However, that’s just a governor doing his job, not the second coming of a deity warranting celebration and hand-kissing &#8212; especially considering so much of the hostility remained.</p>
<p>How low has our standards bar for leadership dropped?</p>
<p>All the way down to acting like a governor doing his job is a big deal. All the way down to thinking policy should be driven by ideological perceptions of reality and fueled by insufficient facts and their latest offspring, fake news and alternate facts.</p>
</p><!-- ReWrite Debug
-->


		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://callahan.bangordailynews.com/2017/02/10/home/the-state-of-the-state-of-the-state-insufficient/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="The state of the State of the State?  Insufficient.."
               data-url="http://callahan.bangordailynews.com/2017/02/10/home/the-state-of-the-state-of-the-state-insufficient/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://callahan.bangordailynews.com/2017/02/10/home/the-state-of-the-state-of-the-state-insufficient/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/308/files/2017/01/28990724_H19301074-600x400-250x250.jpg&description=The state of the State of the State?  Insufficient." data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/ac9e08185adfacffb58ffd087ac13500?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F308%2Ffiles%2F2015%2F05%2F10022961_H14158539-600x900-300x300.jpg"
		 alt="Patricia Callahan"
		 title="Patricia Callahan"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Patricia Callahan</h2>
		<p class="author-bio">
			Trish is a writer who lives in Augusta.  She has worked professionally in education and social services.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://callahan.bangordailynews.com/2017/02/08/home/veterans-and-legal-affairs-should-sell-tickets-at-the-door/" rel="prev"><span class="meta-nav">&larr;</span> Veterans and Legal Affairs should sell tickets at the door</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://callahan.bangordailynews.com/2017/02/10/home/the-state-of-the-state-of-the-state-insufficient/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://callahan.bangordailynews.com/2017/02/10/home/the-state-of-the-state-of-the-state-insufficient/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "trishcallahan@gmail.com", 
                                post_title : "The state of the State of the State?  Insufficient.", 
                                post_link : "http://callahan.bangordailynews.com/2017/02/10/home/the-state-of-the-state-of-the-state-insufficient/", 
                                post_id : "1995"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Patricia Callahan</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/ac9e08185adfacffb58ffd087ac13500?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F308%2Ffiles%2F2015%2F05%2F10022961_H14158539-600x900-300x300.jpg"
                             alt="Patricia Callahan"
                             title="Patricia Callahan"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Trish is a writer who lives in Augusta.  She has worked professionally in education and social services.                    </p>
                    
                                        
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-opinion">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: opinion -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://callahan.bangordailynews.com/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
                       target=_blank title="Non-partisan political and social commentary">
						Mainely Thoughts                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/308/files/2017/01/28990724_H19301074-600x400-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://callahan.bangordailynews.com/2017/02/10/home/the-state-of-the-state-of-the-state-insufficient/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
                            title="The state of the State of the State?  Insufficient.">
						The state of the State of the State?  Insufficient.                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://callahan.bangordailynews.com/2017/02/10/home/the-state-of-the-state-of-the-state-insufficient/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
                       target=_blank>
						The state of the State of the State?  Insufficient.                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://jblaine.bangordailynews.com/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
                       target=_blank title="Connecting personal and public worlds">
						Perspectives                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/415/files/2016/06/blain-300x300.jpeg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/415/files/2016/06/blain-300x300.jpeg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/415/files/2016/06/blain-300x300.jpeg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://jblaine.bangordailynews.com/2017/02/09/home/a-mission-statement-for-america/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
                            title="A Mission Statement for America">

						Perspectives                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://jblaine.bangordailynews.com/2017/02/09/home/a-mission-statement-for-america/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
                       target=_blank>
						A Mission Statement for America                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pinetreepolitics.bangordailynews.com/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
                       target=_blank title="Political Intrigue from the state of Maine">
						Pine Tree Politics                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/53/files/2017/02/DEVOS_19707403-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://pinetreepolitics.bangordailynews.com/2017/02/08/its-time-to-apply-the-enemies-test-to-government/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
                            title="It's time to apply the enemies test to government">
						It's time to apply the enemies test to government                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pinetreepolitics.bangordailynews.com/2017/02/08/its-time-to-apply-the-enemies-test-to-government/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
                       target=_blank>
						It's time to apply the enemies test to government                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://davidfarmer.bangordailynews.com/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
                       target=_blank title="Inside Maine Politics">
						David Farmer                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/70/files/2017/02/Screenshot-2017-02-07-at-4.23.10-PM-300x300.png'); background-position: center center; background-size: cover;"
                            href="http://davidfarmer.bangordailynews.com/2017/02/08/republicans/tax-reform-in-the-age-of-bad-faith-no-chance/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
                            title="Tax reform in the age of bad faith? No chance">
						Tax reform in the age of bad faith? No chance                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://davidfarmer.bangordailynews.com/2017/02/08/republicans/tax-reform-in-the-age-of-bad-faith-no-chance/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
                       target=_blank>
						Tax reform in the age of bad faith? No chance                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://fromthestacks.bangordailynews.com/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
                       target=_blank title="Things that matter through a different lens">
						From The Stacks                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/249/files/2017/01/20170122_Arsenic-and-Old-Lace_FPM7049-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://fromthestacks.bangordailynews.com/2017/02/08/home/stage-names-portland-stages-arsenic-poisons-winter-doldrums-with-infinite-laughter/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
                            title="Stage Names: Portland Stage's "Arsenic" poisons winter doldrums with infinite laughter">
						Stage Names: Portland Stage's "Arsenic" poisons winter doldrums with infinite laughter                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://fromthestacks.bangordailynews.com/2017/02/08/home/stage-names-portland-stages-arsenic-poisons-winter-doldrums-with-infinite-laughter/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
                       target=_blank>
						Stage Names: Portland Stage's "Arsenic" poisons winter doldrums with infinite laughter                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pollways.bangordailynews.com/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
                       target=_blank title="Amy Fried">
						Pollways                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/60/files/2017/02/US_NEWS_WOMEN-MARCH_50_TB_19588604-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://pollways.bangordailynews.com/2017/02/07/national/activism-against-trump-is-only-beginning/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
                            title="Activism against Trump is only beginning">
						Activism against Trump is only beginning                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pollways.bangordailynews.com/2017/02/07/national/activism-against-trump-is-only-beginning/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
                       target=_blank>
						Activism against Trump is only beginning                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.011700 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://callahan.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://callahan.bangordailynews.com/2017/02/10/home/the-state-of-the-state-of-the-state-insufficient/">The state of the State of the State?  Insufficient.</a>
						</li>
					<li>
				<a href="http://callahan.bangordailynews.com/2017/02/08/home/veterans-and-legal-affairs-should-sell-tickets-at-the-door/">Veterans and Legal Affairs should sell tickets at the door</a>
						</li>
					<li>
				<a href="http://callahan.bangordailynews.com/2017/02/06/home/closed-primaries-are-taxation-without-representation-for-the-un-enrolled/">Closed primaries are taxation without representation for the un-enrolled</a>
						</li>
					<li>
				<a href="http://callahan.bangordailynews.com/2017/02/03/home/can-an-internet-troll-govern-at-the-national-level/">Can an internet troll govern at the national level?</a>
						</li>
					<li>
				<a href="http://callahan.bangordailynews.com/2017/01/31/home/marijuana-monday-and-the-saddest-friendship-ive-ever-had/">Marijuana Monday and the saddest friendship I&#8217;ve ever had</a>
						</li>
				</ul>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			<option value="">Select Month</option>

				<option value='http://callahan.bangordailynews.com/2017/02/'> February 2017 &nbsp;(4)</option>
	<option value='http://callahan.bangordailynews.com/2017/01/'> January 2017 &nbsp;(11)</option>
	<option value='http://callahan.bangordailynews.com/2016/12/'> December 2016 &nbsp;(10)</option>
	<option value='http://callahan.bangordailynews.com/2016/11/'> November 2016 &nbsp;(8)</option>
	<option value='http://callahan.bangordailynews.com/2016/10/'> October 2016 &nbsp;(9)</option>
	<option value='http://callahan.bangordailynews.com/2016/09/'> September 2016 &nbsp;(9)</option>
	<option value='http://callahan.bangordailynews.com/2016/08/'> August 2016 &nbsp;(9)</option>
	<option value='http://callahan.bangordailynews.com/2016/07/'> July 2016 &nbsp;(9)</option>
	<option value='http://callahan.bangordailynews.com/2016/06/'> June 2016 &nbsp;(11)</option>
	<option value='http://callahan.bangordailynews.com/2016/05/'> May 2016 &nbsp;(9)</option>
	<option value='http://callahan.bangordailynews.com/2016/04/'> April 2016 &nbsp;(9)</option>
	<option value='http://callahan.bangordailynews.com/2016/03/'> March 2016 &nbsp;(14)</option>
	<option value='http://callahan.bangordailynews.com/2016/02/'> February 2016 &nbsp;(14)</option>
	<option value='http://callahan.bangordailynews.com/2016/01/'> January 2016 &nbsp;(14)</option>
	<option value='http://callahan.bangordailynews.com/2015/12/'> December 2015 &nbsp;(12)</option>
	<option value='http://callahan.bangordailynews.com/2015/11/'> November 2015 &nbsp;(15)</option>
	<option value='http://callahan.bangordailynews.com/2015/10/'> October 2015 &nbsp;(13)</option>
	<option value='http://callahan.bangordailynews.com/2015/09/'> September 2015 &nbsp;(14)</option>
	<option value='http://callahan.bangordailynews.com/2015/08/'> August 2015 &nbsp;(14)</option>
	<option value='http://callahan.bangordailynews.com/2015/07/'> July 2015 &nbsp;(11)</option>
	<option value='http://callahan.bangordailynews.com/2015/06/'> June 2015 &nbsp;(11)</option>
	<option value='http://callahan.bangordailynews.com/2015/05/'> May 2015 &nbsp;(8)</option>
	<option value='http://callahan.bangordailynews.com/2015/04/'> April 2015 &nbsp;(2)</option>
		</select>
</aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Contact</h3>			<div class="textwidget"><div class="wpcf7" id="wpcf7-f3-w1-o1"><form action="/2017/02/10/home/the-state-of-the-state-of-the-state-insufficient/#wpcf7-f3-w1-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3" />
<input type="hidden" name="_wpcf7_version" value="3.0" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3-w1-o1" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-text wpcf7-validates-as-email wpcf7-validates-as-required" size="40" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" class="wpcf7-text" size="40" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside><aside id="blog_subscription-4" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 13 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://callahan.bangordailynews.com/2017/02/10/home/the-state-of-the-state-of-the-state-insufficient/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-4' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="rss_links-4" class="widget widget_rss_links"><ul><li><a target="_self" href="http://callahan.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li></ul>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Mainely+Thoughts&utm_medium=footer">
                                <img src="http://callahan.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Mainely Thoughts is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://callahan.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://callahan.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://callahan.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://callahan.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://callahan.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.callahan, categories.home, categories.maine-politics, categories.opinion, categories.politics, authors.tcbb, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.callahan,categories.home,categories.maine-politics,categories.opinion,categories.politics,authors.tcbb,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=308.1995&platform=desktop" data-minify="no"></script>
			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'90283442',post:'1995',tz:'-5',srv:'callahan.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '90283442', '1995' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
