<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<meta property="fb:app_id" content="748756371893770" />
	<title>How did a bunch of Christians come up with the AHCA? | Mainely Thoughts</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://callahan.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://callahan.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//callahan.bangordailynews.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mainely Thoughts &raquo; Feed" href="http://callahan.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mainely Thoughts &raquo; Comments Feed" href="http://callahan.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mainely Thoughts &raquo; How did a bunch of Christians come up with the AHCA? Comments Feed" href="http://callahan.bangordailynews.com/2017/05/09/home/how-did-a-bunch-of-christians-come-up-with-the-ahca/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/callahan.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdnblog2013_expert_parent-css'  href='http://callahan.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-08-16' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://callahan.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://callahan.bangordailynews.com/wp-content/themes/bdnblog2013-expert/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://callahan.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://callahan.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://callahan.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://callahan.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://callahan.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://callahan.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://callahan.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://callahan.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://callahan.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trump&#8217;s not the only American with a loose grasp on history' href='http://callahan.bangordailynews.com/2017/05/08/home/trumps-not-the-only-american-with-a-loose-grasp-on-history/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://callahan.bangordailynews.com/2017/05/09/home/how-did-a-bunch-of-christians-come-up-with-the-ahca/" />
<link rel='shortlink' href='http://wp.me/p66OQy-zp' />
<link rel="alternate" type="application/json+oembed" href="http://callahan.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcallahan.bangordailynews.com%2F2017%2F05%2F09%2Fhome%2Fhow-did-a-bunch-of-christians-come-up-with-the-ahca%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://callahan.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcallahan.bangordailynews.com%2F2017%2F05%2F09%2Fhome%2Fhow-did-a-bunch-of-christians-come-up-with-the-ahca%2F&#038;format=xml" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"How did a bunch of Christians come up with the AHCA?","url":"http:\/\/callahan.bangordailynews.com\/2017\/05\/09\/home\/how-did-a-bunch-of-christians-come-up-with-the-ahca\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/308\/files\/2017\/05\/book-2073023_1920-250x250.jpg","articleId":"308-2195","dateCreated":"2017-05-10T00:16:30Z","articleSection":"Home","creator":["Patricia Callahan"],"keywords":["american health care act","representative bruce poliquin","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p66OQy-zp',
            title: 'How did a bunch of Christians come up with the AHCA?',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Mainely Thoughts:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://callahan.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "how-did-a-bunch-of-christians-come-up-with-the-ahca";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Mainely Thoughts', 'opinion', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How did a bunch of Christians come up with the AHCA?" />
<meta property="og:url" content="http://callahan.bangordailynews.com/2017/05/09/home/how-did-a-bunch-of-christians-come-up-with-the-ahca/" />
<meta property="og:description" content="Politicians love to profess their faith when they&#8217;re running for office, but once they&#8217;re in there &#8230;" />
<meta property="article:published_time" content="2017-05-10T00:16:30+00:00" />
<meta property="article:modified_time" content="2017-05-10T00:17:58+00:00" />
<meta property="og:site_name" content="Mainely Thoughts" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/308/files/2017/05/book-2073023_1920.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1010" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/308/files/2017/05/book-2073023_1920.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Patricia Callahan','dimension2': 'post','dimension3': '308.2195','dimension5': 'opinion','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'American Health Care Act,Representative Bruce Poliquin'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '308.2195', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '308.2195';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Patricia Callahan","contentPublishedDate":"2017-05-09","contentPublishedTime":"2017-05-09 20:16:30-04:00","lastUpdatedTime":"2017-05-09 20:17:58-04:00","primaryCategory":"Politics","allCategories":"Home|Maine Politics|Opinion|Politics"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-2195 single-format-standard single-author sidebar">
    <div id="page" class="hfeed site">
    				<div class="network-promo">
				Mainely Thoughts is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
			<header class="site-header" role="banner">
	    <div class="bdn-banner">
		
		
		<ul class="bdn-nav">
		    <li>
			<a href="http://www.bangordailynews.com" class="bdn-flag">
			<img src="http://callahan.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg"s />
			<!--<h3>Bangor Daily News</h3>-->
		    </a>
		    </li>
		    <!--<li><a href="http://bangordailynews.com/">News</a></li><span>|</span>-->	
		    <li><a href="http://bangordailynews.com/politics/">Politics</a></li><span>|</span>	
		    <li><a href="http://bangordailynews.com/business/">Business</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/health">Health</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/homestead/">Homestead</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/food/">Food</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/events/">Events</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/opinion/">Opinion</a></li>
		</ul>
		
	    </div>
	    
	    <div class="home-link">
		    <a href="http://callahan.bangordailynews.com/"
		       title="Mainely Thoughts" rel="home">
			    <div class="blog-headshot"
			         style="background: url('https://bdn-data.s3.amazonaws.com/blogs.dir/308/files/2015/05/10022961_H14158539-600x900-300x300.jpg') no-repeat center center;
				         background-size: cover;">
				    Mainely Thoughts			    </div>
			    <div class="site-headers">
				    <h1 class="site-title">Mainely Thoughts</h1>
				    <h2 class="site-description">Non-partisan political and social commentary</h2>
			    </div>
		    </a>
		    <a class="bdn-link"
		       href="http://bangordailynews.com/maine-blogs/?utm_source=Mainely+Thoughts&utm_medium=footer">
			    <img src="http://callahan.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
			         title="BDN Maine"/>
		    </a>
	    </div><!-- /.home-link -->

		<div id="navbar" class="navbar">
			<nav id="site-navigation" class="navigation main-navigation" role="navigation">
				<h3 class="menu-toggle">Menu</h3>
				<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15"><a href="http://callahan.bangordailynews.com/">Home</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://callahan.bangordailynews.com/about-trish/">About Trish</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://callahan.bangordailynews.com/contact/">Contact</a></li>
</ul></div>				<form role="search" method="get" id="searchform" class="search-form" action="http://callahan.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>			</nav><!-- #site-navigation -->
		</div><!-- #navbar -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-2195" class="post-2195 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-maine-politics category-opinion category-politics tag-american-health-care-act tag-representative-bruce-poliquin">
	<header class="entry-header">
		
            <h1 class="entry-title">How did a bunch of Christians come up with the AHCA?</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://callahan.bangordailynews.com/2017/05/09/home/how-did-a-bunch-of-christians-come-up-with-the-ahca/" title="Permalink to How did a bunch of Christians come up with the AHCA?" rel="bookmark"><time class="entry-date" datetime="2017-05-09T20:16:30+00:00">May 9, 2017</time></a></span><span class="categories-links"><a href="http://callahan.bangordailynews.com/category/home/" rel="category tag">Home</a>, <a href="http://callahan.bangordailynews.com/category/maine-politics/" rel="category tag">Maine Politics</a>, <a href="http://callahan.bangordailynews.com/category/opinion/" rel="category tag">Opinion</a>, <a href="http://callahan.bangordailynews.com/category/politics/" rel="category tag">Politics</a></span><span class="tags-links"><a href="http://callahan.bangordailynews.com/tag/american-health-care-act/" rel="tag">American Health Care Act</a>, <a href="http://callahan.bangordailynews.com/tag/representative-bruce-poliquin/" rel="tag">Representative Bruce Poliquin</a></span>					    <div class="author-byline">
			By <a href="http://callahan.bangordailynews.com/author/tcbb/" title="Posts by Patricia Callahan" rel="author">Patricia Callahan</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://callahan.bangordailynews.com/2017/05/09/home/how-did-a-bunch-of-christians-come-up-with-the-ahca/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="How did a bunch of Christians come up with the AHCA?."
               data-url="http://callahan.bangordailynews.com/2017/05/09/home/how-did-a-bunch-of-christians-come-up-with-the-ahca/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://callahan.bangordailynews.com/2017/05/09/home/how-did-a-bunch-of-christians-come-up-with-the-ahca/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/308/files/2017/05/book-2073023_1920-250x250.jpg&description=How did a bunch of Christians come up with the AHCA?" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>A friend and former colleague is a minister. Even though we don’t work together anymore, I still like to receive his weekly devotions. Taking a moment to consider the words of a theologian once a week doesn’t seem like a bad thing to do.</p>
<p>It’s a moment to be prayerful in a way reminiscent of my Catholic upbringing, a moment to spend reflecting as though in a pew — without having to be bound to one! (I do still go for weddings and funerals …)</p>
<p>Anyway, I think somewhere in one of our devotion-related email chains, I was complaining about how politicians make such a big deal about their religion when running for office. However, it’s not always so easy to make the connection between their beliefs and their conduct while serving their term.</p>
<p><a href="https://bangordailynews.com/2017/05/04/politics/house-passes-healthcare-bill-in-big-victory-for-trump/?ref=relatedSidebar">The American Health Care Act passed by the House of Representatives</a> is a classic example.</p><div id="bdnads-inline-300x250"><!--<div id="inline-ad-label">Story continues below advertisement.</div>--><script type="text/javascript">var current_theme = 'bdnblog2013';if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {googletag.cmd.push(function() {  googletag.display("bdnads-inline-300x250");});}</script></div>
<p>I know I’m on shaky political commentary ground to bring up the subject of religion without referring to Muslims, and I’m uncomfortable with the idea of calling people out on their religious beliefs. For the life of me, though, I can’t fathom how a bunch of Christian Republicans came up with that bill.</p>
<p>No, I don’t practice Catholicism anymore, so far be it from me to pretend I belong on a pulpit, but I did go to parochial school. And I logged enough time in that aforementioned pew to have developed a list of favorite bible stories.</p>
<p>My absolute favorite is the story of the Three Wise Men — I’ll explain why another time. Another favorite is the story of Jesus in the temple. Some readers won’t be surprised by my choice — lol.</p>
<p>For those who aren’t familiar, Jesus disagrees with the idea of conducting commerce in the temple and proceeds to throw a tantrum and vendor tables in defiance of the practice. I also really like the passages about Jesus tending to the poor, the sick, the sinful.</p>
<p>Who can fault a guy for wanting to comfort and uplift the afflicted and downtrodden?</p>
<p>So, again, for the life of me, I can’t figure out how House Republicans — <a href="http://www.pewforum.org/2017/01/03/faith-on-the-hill-115/">99 percent of whom are Christian</a> — came up with a health care bill that <a href="http://www.npr.org/2017/05/04/526923181/gop-health-care-bill-would-cut-about-765-billion-in-taxes-over-10-years">cuts health care for the poor in order to give tax cuts to the rich.</a></p>
<p>I must have missed the bible story meant to inspire that kind of action.</p>
<div id="attachment_2201" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/308/files/2017/05/book-2073023_1920.jpg"><img class="size-medium wp-image-2201" src="https://bdn-data.s3.amazonaws.com/blogs.dir/308/files/2017/05/book-2073023_1920-450x237.jpg" alt="" width="450" height="237" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/308/files/2017/05/book-2073023_1920-450x237.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/308/files/2017/05/book-2073023_1920-768x404.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/308/files/2017/05/book-2073023_1920-600x316.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">Stock image</p></div>
<p>There’s more than just religious hypocrisy behind this legislation and its hurried passing, though. Pick a hypocrisy, any hypocrisy.</p>
<p>Like, what about all the lawyers in the House who voted for a bill without having heard all the evidence behind it, like a Congressional Budget Office scoring?</p>
<p>Or the representatives with backgrounds in finance who voted for this bill without understanding its financial ramifications, like our own Rep. Bruce Poliquin? Does Poliquin understand <a href="http://callahan.bangordailynews.com/2017/02/27/home/congratulations-on-your-balanced-dhhs-budget-commissioner-mayhew/">our rural hospitals simply can’t bear any more cuts to Medicaid/MaineCare?</a></p>
<p>Poliquin’s interpretation of the ramifications for his constituency differs from those offered <a href="http://www.pressherald.com/2017/05/04/poliquin-remains-mum-office-mailbox-is-full-ahead-of-republican-health-vote/">in a fact-checking article</a>. It&#8217;s too bad <a href="http://www.pressherald.com/2017/05/07/ear-buds-are-fitting-symbol-for-ever-silent-rep-poliquin/">he&#8217;s not more open to discussing those discrepancies.  </a></p>
<p>I do hope <a href="http://bangordailynews.com/2017/05/07/politics/collins-senate-republicans-plan-health-bill-that-keeps-some-of-obamacare/">the Senate tackles the issue of health care reform </a>with a bit more integrity than was reflected in the House of Representatives. One would think they can, since their colleagues in the other chamber have set the bar pretty low.</p>
</p><!-- ReWrite Debug
-->


		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://callahan.bangordailynews.com/2017/05/09/home/how-did-a-bunch-of-christians-come-up-with-the-ahca/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="How did a bunch of Christians come up with the AHCA?."
               data-url="http://callahan.bangordailynews.com/2017/05/09/home/how-did-a-bunch-of-christians-come-up-with-the-ahca/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://callahan.bangordailynews.com/2017/05/09/home/how-did-a-bunch-of-christians-come-up-with-the-ahca/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/308/files/2017/05/book-2073023_1920-250x250.jpg&description=How did a bunch of Christians come up with the AHCA?" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/ac9e08185adfacffb58ffd087ac13500?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F308%2Ffiles%2F2015%2F05%2F10022961_H14158539-600x900-300x300.jpg"
		 alt="Patricia Callahan"
		 title="Patricia Callahan"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Patricia Callahan</h2>
		<p class="author-bio">
			Trish is a writer who lives in Augusta.  She has worked professionally in education and social services.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://callahan.bangordailynews.com/2017/05/08/home/trumps-not-the-only-american-with-a-loose-grasp-on-history/" rel="prev"><span class="meta-nav">&larr;</span> Trump&#8217;s not the only American with a loose grasp on history</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://callahan.bangordailynews.com/2017/05/09/home/how-did-a-bunch-of-christians-come-up-with-the-ahca/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://callahan.bangordailynews.com/2017/05/09/home/how-did-a-bunch-of-christians-come-up-with-the-ahca/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "trishcallahan@gmail.com", 
                                post_title : "How did a bunch of Christians come up with the AHCA?", 
                                post_link : "http://callahan.bangordailynews.com/2017/05/09/home/how-did-a-bunch-of-christians-come-up-with-the-ahca/", 
                                post_id : "2195"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Patricia Callahan</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/ac9e08185adfacffb58ffd087ac13500?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F308%2Ffiles%2F2015%2F05%2F10022961_H14158539-600x900-300x300.jpg"
                             alt="Patricia Callahan"
                             title="Patricia Callahan"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Trish is a writer who lives in Augusta.  She has worked professionally in education and social services.                    </p>
                    
                                        
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-opinion">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: opinion -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://callahan.bangordailynews.com/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
                       target=_blank title="Non-partisan political and social commentary">
						Mainely Thoughts                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/308/files/2017/05/book-2073023_1920-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://callahan.bangordailynews.com/2017/05/09/opinion/how-did-a-bunch-of-christians-come-up-with-the-ahca/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
                            title="How did a bunch of Christians come up with the AHCA?">
						How did a bunch of Christians come up with the AHCA?                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://callahan.bangordailynews.com/2017/05/09/opinion/how-did-a-bunch-of-christians-come-up-with-the-ahca/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
                       target=_blank>
						How did a bunch of Christians come up with the AHCA?                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://lancedutson.bangordailynews.com/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
                       target=_blank title="Constructive dissent from the vanishing center-right">
						Lance Dutson                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/470/files/2017/05/LEPAGEMAPLE-1_19970296-1-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://lancedutson.bangordailynews.com/2017/05/08/home/on-national-monument-lepage-is-his-own-worst-enemy/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
                            title="On national monument, LePage is his own worst enemy">
						On national monument, LePage is his own worst enemy                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://lancedutson.bangordailynews.com/2017/05/08/home/on-national-monument-lepage-is-his-own-worst-enemy/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
                       target=_blank>
						On national monument, LePage is his own worst enemy                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://jblaine.bangordailynews.com/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
                       target=_blank title="Connecting personal and public worlds">
						Perspectives                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/415/files/2017/05/85-300x300.jpeg'); background-position: center center; background-size: cover;"
                            href="http://jblaine.bangordailynews.com/2017/05/08/home/and-not-only-in-boston/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
                            title="And not only in Boston">
						And not only in Boston                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://jblaine.bangordailynews.com/2017/05/08/home/and-not-only-in-boston/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
                       target=_blank>
						And not only in Boston                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pollways.bangordailynews.com/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
                       target=_blank title="Amy Fried">
						Pollways                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/60/files/2015/02/BrucePoliquin-e1300870194990-600x445-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://pollways.bangordailynews.com/2017/05/08/national/poliquin-math-health-wrong/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
                            title="Poliquin math on Mainers hit by Trumpcare is really wrong">
						Poliquin math on Mainers hit by Trumpcare is really wrong                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pollways.bangordailynews.com/2017/05/08/national/poliquin-math-health-wrong/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
                       target=_blank>
						Poliquin math on Mainers hit by Trumpcare is really wrong                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://markanderson.bangordailynews.com/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
                       target=_blank title="Different perspectives on public policy">
						Stirring the Pot                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/334/files/2015/07/Mark-A-Anderson-300x300.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/334/files/2015/07/Mark-A-Anderson-300x300.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/334/files/2015/07/Mark-A-Anderson-300x300.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://markanderson.bangordailynews.com/2017/05/06/opinion/political-courage-and-cowardice-on-taxes/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
                            title="Political Courage and Cowardice on Taxes">

						Stirring the Pot                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://markanderson.bangordailynews.com/2017/05/06/opinion/political-courage-and-cowardice-on-taxes/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
                       target=_blank>
						Political Courage and Cowardice on Taxes                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://weilsnotes.bangordailynews.com/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
                       target=_blank title="News that affects Mainers">
						Notes from a Corner of the Country                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media-300x300.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media-300x300.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media-300x300.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://weilsnotes.bangordailynews.com/2017/05/06/home/dems-copy-gop-use-courts-to-fight-president/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
                            title="Dems copy GOP, use courts to fight president">

						Notes from a Corner of the Country                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://weilsnotes.bangordailynews.com/2017/05/06/home/dems-copy-gop-use-courts-to-fight-president/?utm_campaign=Mainely+Thoughts&utm_source=opinion-widget"
                       target=_blank>
						Dems copy GOP, use courts to fight president                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.014357 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://callahan.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://callahan.bangordailynews.com/2017/05/09/home/how-did-a-bunch-of-christians-come-up-with-the-ahca/">How did a bunch of Christians come up with the AHCA?</a>
						</li>
					<li>
				<a href="http://callahan.bangordailynews.com/2017/05/08/home/trumps-not-the-only-american-with-a-loose-grasp-on-history/">Trump&#8217;s not the only American with a loose grasp on history</a>
						</li>
					<li>
				<a href="http://callahan.bangordailynews.com/2017/05/03/home/thank-you-gov-kasich/">Thank you, Gov. Kasich</a>
						</li>
					<li>
				<a href="http://callahan.bangordailynews.com/2017/04/28/home/sen-libby-wants-to-pull-welfare-from-the-political-fray/">Sen. Libby wants to pull welfare from the political fray</a>
						</li>
					<li>
				<a href="http://callahan.bangordailynews.com/2017/04/26/home/theres-a-certified-5k-this-weekend-raising-awareness-of-sexual-violence/">There&#8217;s a certified 5K this weekend raising awareness of sexual violence</a>
						</li>
				</ul>
		</aside>		<aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://callahan.bangordailynews.com/2017/05/'> May 2017 &nbsp;(3)</option>
	<option value='http://callahan.bangordailynews.com/2017/04/'> April 2017 &nbsp;(8)</option>
	<option value='http://callahan.bangordailynews.com/2017/03/'> March 2017 &nbsp;(6)</option>
	<option value='http://callahan.bangordailynews.com/2017/02/'> February 2017 &nbsp;(9)</option>
	<option value='http://callahan.bangordailynews.com/2017/01/'> January 2017 &nbsp;(11)</option>
	<option value='http://callahan.bangordailynews.com/2016/12/'> December 2016 &nbsp;(10)</option>
	<option value='http://callahan.bangordailynews.com/2016/11/'> November 2016 &nbsp;(8)</option>
	<option value='http://callahan.bangordailynews.com/2016/10/'> October 2016 &nbsp;(9)</option>
	<option value='http://callahan.bangordailynews.com/2016/09/'> September 2016 &nbsp;(9)</option>
	<option value='http://callahan.bangordailynews.com/2016/08/'> August 2016 &nbsp;(9)</option>
	<option value='http://callahan.bangordailynews.com/2016/07/'> July 2016 &nbsp;(9)</option>
	<option value='http://callahan.bangordailynews.com/2016/06/'> June 2016 &nbsp;(11)</option>
	<option value='http://callahan.bangordailynews.com/2016/05/'> May 2016 &nbsp;(9)</option>
	<option value='http://callahan.bangordailynews.com/2016/04/'> April 2016 &nbsp;(9)</option>
	<option value='http://callahan.bangordailynews.com/2016/03/'> March 2016 &nbsp;(14)</option>
	<option value='http://callahan.bangordailynews.com/2016/02/'> February 2016 &nbsp;(14)</option>
	<option value='http://callahan.bangordailynews.com/2016/01/'> January 2016 &nbsp;(14)</option>
	<option value='http://callahan.bangordailynews.com/2015/12/'> December 2015 &nbsp;(12)</option>
	<option value='http://callahan.bangordailynews.com/2015/11/'> November 2015 &nbsp;(15)</option>
	<option value='http://callahan.bangordailynews.com/2015/10/'> October 2015 &nbsp;(13)</option>
	<option value='http://callahan.bangordailynews.com/2015/09/'> September 2015 &nbsp;(14)</option>
	<option value='http://callahan.bangordailynews.com/2015/08/'> August 2015 &nbsp;(14)</option>
	<option value='http://callahan.bangordailynews.com/2015/07/'> July 2015 &nbsp;(11)</option>
	<option value='http://callahan.bangordailynews.com/2015/06/'> June 2015 &nbsp;(11)</option>
	<option value='http://callahan.bangordailynews.com/2015/05/'> May 2015 &nbsp;(8)</option>
	<option value='http://callahan.bangordailynews.com/2015/04/'> April 2015 &nbsp;(2)</option>

		</select>
		</aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Contact</h3>			<div class="textwidget"><div class="wpcf7" id="wpcf7-f3-w1-o1"><form action="/2017/05/09/home/how-did-a-bunch-of-christians-come-up-with-the-ahca/#wpcf7-f3-w1-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3" />
<input type="hidden" name="_wpcf7_version" value="3.0" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3-w1-o1" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-text wpcf7-validates-as-email wpcf7-validates-as-required" size="40" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" class="wpcf7-text" size="40" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside><aside id="blog_subscription-4" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 13 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-4">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-4" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://callahan.bangordailynews.com/2017/05/09/home/how-did-a-bunch-of-christians-come-up-with-the-ahca/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-4]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-4'),
					input = d.getElementById('subscribe-field-blog_subscription-4'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="rss_links-4" class="widget widget_rss_links"><ul><li><a target="_self" href="http://callahan.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li></ul>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Mainely+Thoughts&utm_medium=footer">
                                <img src="http://callahan.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Mainely Thoughts is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://callahan.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://callahan.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://callahan.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://callahan.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://callahan.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://callahan.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://callahan.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.callahan, categories.home, categories.maine-politics, categories.opinion, categories.politics, authors.tcbb, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.callahan,categories.home,categories.maine-politics,categories.opinion,categories.politics,authors.tcbb,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=308.2195&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'90283442',post:'2195',tz:'-4',srv:'callahan.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '90283442', '2195' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
